Is someone having page loading problems?
Post Reply
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
07-06-2011, 10:42 PM
Sad Is someone having page loading problems?
Hi there admins!

Today I've been experiencing some problems when I try to enter the page, sometimes when I try to enter the site, I get the media temple webpage instead TTA website.

I'm just curious, Are you performing site maintenance? Does anyone have the same problem?

Oh and BTW, I'm still having uploading problems, I cannot upload images because I get an error message that says that the file is too big and the limit is 1 kb.

Peace.

"The tendency to turn human judgments into divine commands makes religion one of the most dangerous forces in the world.”
-Georgia Harkness.

"La fe es patrimonio de los pendejos. (Faith is patrimony of the dumbfucks)."
-Diego Rivera
Visit this user's website Find all posts by this user
Like Post Quote this message in a reply
07-06-2011, 11:42 PM
RE: Is someone having page loading problems?
(07-06-2011 10:42 PM)MasterRottweiler Wrote:  Hi there admins!

Today I've been experiencing some problems when I try to enter the page, sometimes when I try to enter the site, I get the media temple webpage instead TTA website.

I'm just curious, Are you performing site maintenance? Does anyone have the same problem?

Oh and BTW, I'm still having uploading problems, I cannot upload images because I get an error message that says that the file is too big and the limit is 1 kb.

Peace.
The File upload problem - did you test that recently? Can you test it now because it should be working..

For that media temple thing I'll pass on the message, and can you post a screenshot of what you see and give more detail about what you are doing when that happens? I haven't noticed anything like that here but it doesn't sound good...

“Forget Jesus, the stars died so you could be born.” - Lawrence M. Krauss
Find all posts by this user
Like Post Quote this message in a reply
07-06-2011, 11:45 PM (This post was last modified: 07-06-2011 11:53 PM by MasterRottweiler.)
RE: Is someone having page loading problems?
Thanks for the response DeepThought! Big Grin.

Yes, uploading problem is solved, I did not test that recently xD.

And thanks for concerning about the media temple issue.

Peace.

EDIT: I havent experienced that problem in the last hour, and I didnt take a screenshot, if that happen again I'll take a screenshot. Thanks again.

"The tendency to turn human judgments into divine commands makes religion one of the most dangerous forces in the world.”
-Georgia Harkness.

"La fe es patrimonio de los pendejos. (Faith is patrimony of the dumbfucks)."
-Diego Rivera
Visit this user's website Find all posts by this user
Like Post Quote this message in a reply
08-06-2011, 08:39 PM
 
RE: Is someone having page loading problems?
I think I'm having the same issue. Took a screenshot:

http://imageshack.us/photo/my-images/856/unledjfs.png/

I thought the site was down until now, I still get that page every time I go to the main site.
Quote this message in a reply
08-06-2011, 08:50 PM
 
RE: Is someone having page loading problems?
I was. But then again, I had page loading problems throughout the net no matter what site I went to. Especially though the CNN website while trying to watch the Casey Anthony trial on flashplayer.

Then I switched to Opera browser, from my former Firefox, and no problem. Thanks again to everyone who participated in my thread asking for suggestions for a better Browser. Smile
Quote this message in a reply
08-06-2011, 10:30 PM
RE: Is someone having page loading problems?
(08-06-2011 08:39 PM)Zach Wrote:  I think I'm having the same issue. Took a screenshot:

http://imageshack.us/photo/my-images/856/unledjfs.png/

I thought the site was down until now, I still get that page every time I go to the main site.

YESH!! Thats exactly what I experienced yesterday.

"The tendency to turn human judgments into divine commands makes religion one of the most dangerous forces in the world.”
-Georgia Harkness.

"La fe es patrimonio de los pendejos. (Faith is patrimony of the dumbfucks)."
-Diego Rivera
Visit this user's website Find all posts by this user
Like Post Quote this message in a reply
11-06-2011, 04:12 AM
RE: Is someone having page loading problems?
I asked about this and it looks like there were server software/configuration updates done that I wasn't made aware of. Let me know if anyone notices it happening again.

“Forget Jesus, the stars died so you could be born.” - Lawrence M. Krauss
Find all posts by this user
Like Post Quote this message in a reply
11-06-2011, 01:31 PM
RE: Is someone having page loading problems?
(11-06-2011 04:12 AM)DeepThought Wrote:  I asked about this and it looks like there were server software/configuration updates done that I wasn't made aware of. Let me know if anyone notices it happening again.

It has anything to do with the DNS registration process? Still getting the same page over some ISPs over here in Colombia.

By the time you stop ready this, you'll realze what a waste of time it has been Big Grin
Find all posts by this user
Like Post Quote this message in a reply
12-06-2011, 07:29 AM
RE: Is someone having page loading problems?
(11-06-2011 01:31 PM)Maumin Wrote:  
(11-06-2011 04:12 AM)DeepThought Wrote:  I asked about this and it looks like there were server software/configuration updates done that I wasn't made aware of. Let me know if anyone notices it happening again.

It has anything to do with the DNS registration process? Still getting the same page over some ISPs over here in Colombia.

No, not as far as I know. DNS should be very stable. I believe only Apache and related services were affected.

“Forget Jesus, the stars died so you could be born.” - Lawrence M. Krauss
Find all posts by this user
Like Post Quote this message in a reply
13-06-2011, 07:24 AM
RE: Is someone having page loading problems?
(12-06-2011 07:29 AM)DeepThought Wrote:  
(11-06-2011 01:31 PM)Maumin Wrote:  
(11-06-2011 04:12 AM)DeepThought Wrote:  I asked about this and it looks like there were server software/configuration updates done that I wasn't made aware of. Let me know if anyone notices it happening again.

It has anything to do with the DNS registration process? Still getting the same page over some ISPs over here in Colombia.

No, not as far as I know. DNS should be very stable. I believe only Apache and related services were affected.

Ok, then you might need to seek for something else, I still cannot get into the page from most ISP, only when I'm at work can log in.

By the time you stop ready this, you'll realze what a waste of time it has been Big Grin
Find all posts by this user
Like Post Quote this message in a reply
Post Reply
Forum Jump: