Old issue resurfaced. Can't post for....seconds.
Post Reply
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
14-01-2013, 07:05 PM
RE: Old issue resurfaced. Can't post for....seconds.
I've found leaving the page then returning works. If not try restarting your browser. Pain in the arse solution I know.Big Grin
Find all posts by this user
Like Post Quote this message in a reply
15-01-2013, 02:30 AM
Old issue resurfaced. Can't post for....seconds.
I remember this coming up in the past, but can't remember the details or the cause/resolution but I am getting this shit again. There have been several minutes pass since my last post, however....


Attached File(s) Thumbnail(s)
   

Find all posts by this user
Like Post Quote this message in a reply
16-01-2013, 05:38 PM
RE: Old issue resurfaced. Can't post for....seconds.
Uh...okay, but why is my original post below your solution? Mods gone wild!

Find all posts by this user
Like Post Quote this message in a reply
16-01-2013, 06:08 PM
RE: Old issue resurfaced. Can't post for....seconds.
(16-01-2013 05:38 PM)Dark Light Wrote:  Uh...okay, but why is my original post below your solution? Mods gone wild!
There was a problem with the time, For some reason it was set 7 hours earlier for me than it should have been. which is why mines ended up first.
Find all posts by this user
Like Post Quote this message in a reply
16-01-2013, 06:16 PM
RE: Old issue resurfaced. Can't post for....seconds.
(16-01-2013 06:08 PM)FSM_scot Wrote:  
(16-01-2013 05:38 PM)Dark Light Wrote:  Uh...okay, but why is my original post below your solution? Mods gone wild!
There was a problem with the time, For some reason it was set 7 hours earlier for me than it should have been. which is why mines ended up first.
[Image: reallymad.jpg]

Find all posts by this user
Like Post Quote this message in a reply
[+] 1 user Likes Dark Light's post
Post Reply
Forum Jump: