Technical issue
Post Reply
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
15-10-2017, 04:00 AM
Technical issue
Hi, I access the forum solely by mobile phone, normally I use the forum in the default mobile setting but some features like being able to see who has liked who's posts is unavailable in this mode and until today I've been able to switch modes using the switch to full version option at the bottom of the page but its stopped working, even when I change the settings on my phone to desktop mode I still get the mobile version when I log in to TTA, my phone and its desktop mode works fine everywhere else so its not a technical problem with my phone. Can anyone suggest why this might have suddenly happened ?
Find all posts by this user
Like Post Quote this message in a reply
15-10-2017, 04:13 AM
RE: Technical issue
That's really weird. I had to double check it myself on my phone, to see whether or not you could cheat around it if the mobile version had a different URL (like Wikipedia does). Sadly however, this is not the case. I was able to swap to the full mode through Chrome on iOS, so it appears to be working for me at least. Sorry, wish I had more to offer other than that.

[Image: E3WvRwZ.gif]
Find all posts by this user
Like Post Quote this message in a reply
15-10-2017, 08:06 AM (This post was last modified: 15-10-2017 08:09 AM by Momsurroundedbyboys.)
RE: Technical issue
It worked fine on my iPhone. You have to hunt for the option because it’s called all mushed together.

I was using the regular safari browser.


But as if to knock me down, reality came around
And without so much as a mere touch, cut me into little pieces

Find all posts by this user
Like Post Quote this message in a reply
15-10-2017, 11:12 AM
RE: Technical issue
(15-10-2017 04:00 AM)adey67 Wrote:  Hi, I access the forum solely by mobile phone, normally I use the forum in the default mobile setting but some features like being able to see who has liked who's posts is unavailable in this mode and until today I've been able to switch modes using the switch to full version option at the bottom of the page but its stopped working, even when I change the settings on my phone to desktop mode I still get the mobile version when I log in to TTA, my phone and its desktop mode works fine everywhere else so its not a technical problem with my phone. Can anyone suggest why this might have suddenly happened ?

Why this happened... probably an update "they" did to your phone that you didn't know about, my phone usually screws something up after an "update".

Try going into your user CP , go to Edit Options, near the bottom there should be "other options", uncheck the box that says "use mobile version if I visit using a mobile device".

Also check what mobile software is the default, maybe try other options if you're offered any, my phone uses "Gomobile 1.0 beta 4"

A friend in the hole

"If we're going to be damned, let's be damned for what we really are." - Captain Picard
Find all posts by this user
Like Post Quote this message in a reply
15-10-2017, 11:47 AM
RE: Technical issue
(15-10-2017 11:12 AM)unsapien Wrote:  
(15-10-2017 04:00 AM)adey67 Wrote:  Hi, I access the forum solely by mobile phone, normally I use the forum in the default mobile setting but some features like being able to see who has liked who's posts is unavailable in this mode and until today I've been able to switch modes using the switch to full version option at the bottom of the page but its stopped working, even when I change the settings on my phone to desktop mode I still get the mobile version when I log in to TTA, my phone and its desktop mode works fine everywhere else so its not a technical problem with my phone. Can anyone suggest why this might have suddenly happened ?

Why this happened... probably an update "they" did to your phone that you didn't know about, my phone usually screws something up after an "update".

Try going into your user CP , go to Edit Options, near the bottom there should be "other options", uncheck the box that says "use mobile version if I visit using a mobile device".

Also check what mobile software is the default, maybe try other options if you're offered any, my phone uses "Gomobile 1.0 beta 4"

Didn't work but thanks to you and all for trying. Sad
Find all posts by this user
Like Post Quote this message in a reply
15-10-2017, 02:46 PM
RE: Technical issue
Okay I was able to recreate a similar problem on my laptop.

I was switching back and forth between the 4 options it gave me (do we all have the same options?)

I went from "apart night" , "default" , "gomobile" , "TTA_XMAS" (very cute)

after about 5-6 times it got "locked" on the mobile version, I'd switch and hit the "update options", and the browser refreshed but nothing changed.

It wasn't until I deleted my browser cookies and tried again that it changed back to the full version again.

Maybe try that.

If that doesn't work, I'm stumped. I googled for help with "MyBB switching issues" & this seemed to be the most common advice.

A friend in the hole

"If we're going to be damned, let's be damned for what we really are." - Captain Picard
Find all posts by this user
Like Post Quote this message in a reply
[+] 1 user Likes unsapien's post
15-10-2017, 04:36 PM
RE: Technical issue
Why is there a thread called "Now I know them naked" under Health and Psychology which I cannot access? If I click it, I get a message saying I am not allowed to access the page, etc.
Find all posts by this user
Like Post Quote this message in a reply
15-10-2017, 04:37 PM
RE: Technical issue
Do you actually log out of this site or do you just stay logged in and switch to somewhere else?
If you don't log off of TTA try doing that and logging back in.

I've recently grown rudimentary legs and am making the move from water to land.
Find all posts by this user
Like Post Quote this message in a reply
15-10-2017, 04:52 PM
RE: Technical issue
(15-10-2017 04:36 PM)Deltabravo Wrote:  Why is there a thread called "Now I know them naked" under Health and Psychology which I cannot access? If I click it, I get a message saying I am not allowed to access the page, etc.

It's in the 18+ section. You have to get permission by an admin to go into that section by confirming your age via photo of an ID.

"If you keep trying to better yourself that's enough for me. We don't decide which hand we are dealt in life, but we make the decision to play it or fold it" - Nishi Karano Kaze


[Image: uj9MSSa.gif]
Find all posts by this user
Like Post Quote this message in a reply
15-10-2017, 09:54 PM
RE: Technical issue
Yes, thanks, I see the post by Hughsie. I think I'll pass for now. It would be a "thing" I couldn't talk to my wife about. lol
Find all posts by this user
Like Post Quote this message in a reply
Post Reply
Forum Jump: