Technology by Filox
Post Reply
 
Thread Rating:
  • 4 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
24-06-2014, 12:09 AM
RE: Technology by Filox
(23-06-2014 04:46 PM)Lightvader Wrote:  O....K....., still not working....
Safe mode still stuck at splash screen.
Any tips?

Go back to the idea of USB adapter and another computer...

[Image: a6505fe8.jpg]
I have a theory that the truth is never told during the nine-to-five hours.
-Hunter S. Thompson
Find all posts by this user
Like Post Quote this message in a reply
24-06-2014, 12:13 AM
RE: Technology by Filox
(23-06-2014 09:57 PM)Im_Ryan Wrote:  
(23-06-2014 01:16 PM)Filox Wrote:  Let's try it, shoot. I don't use them, but I did set up a few of them, so...

Okay so I bought a Dell laptop to replace that Compaq that took a shit a few years back. I got into gaming in high school and bought a cheap capture card (EasyCap) to get into making videos. All went well so I bought a Roxio, uninstalled all the shit I needed for the EasyCap and installed all the Roxio shit.

Here's the fun part...never got a video feed. I had a signal and everything was working properly. All divers installed, specs up to code with what was required, tested the installation disk on another computer and it worked fine.

So I reinstalled EasyCap shit and then that wouldn't work either. My best guess is that during the uninstallation of EasyCap it fucked with a video codec, but I have no idea how to fix or replace it. Everything seems to work properly other than any sort of video rendering while attempting to capture a feed from my Xbox (though screen capturing works fine on other programs).

Any clue? Feel free to ask for more information and I'll supply what I can. I still have the Roxio and the laptop. Thanks for your time.


Let me get this right, EasyCap works normally, with everything. Roxio works with everything, except XBox, which you need the most?

It is most probably something in the options. I presume, that if you had some codec or driver issues, then Roxio wouldn't work at all.

What you can do is get the latest drivers for Roxio, when uninstalling EasyCap, be sure to remove everything, then use CCleaner (Cleaner and Registry options) after it. Restart. Then install Roxio. Maybe it helps.

[Image: a6505fe8.jpg]
I have a theory that the truth is never told during the nine-to-five hours.
-Hunter S. Thompson
Find all posts by this user
Like Post Quote this message in a reply
24-06-2014, 06:44 AM
RE: Technology by Filox
(24-06-2014 12:09 AM)Filox Wrote:  
(23-06-2014 04:46 PM)Lightvader Wrote:  O....K....., still not working....
Safe mode still stuck at splash screen.
Any tips?

Go back to the idea of USB adapter and another computer...

did that. Just tried again, still stuck.
So it probably isn't the hdd right? Broblem must be windows?
What if i did a manual system restore?

I don't really like going outside.
It's too damn "peopley" out there....
Find all posts by this user
Like Post Quote this message in a reply
24-06-2014, 06:47 AM
RE: Technology by Filox
Never mind. It fixed it's own. I tried rebooting, i went away and now it's All normal. Am going to do everything you suggested

I don't really like going outside.
It's too damn "peopley" out there....
Find all posts by this user
Like Post Quote this message in a reply
24-06-2014, 07:17 AM
RE: Technology by Filox
(24-06-2014 06:47 AM)Lightvader Wrote:  Never mind. It fixed it's own. I tried rebooting, i went away and now it's All normal. Am going to do everything you suggested

What do you mean "it fixed it's own"? You mean to tell me this is one those weird errors, without explanation? Damn it, this shit keeps following me!

Hobo

Now, when in Windows, run chkdsk c: /r , it will ask you do you want to schedule it after restart, you must enter y for yes and then restart. Be patient... But not the hospital one.

When it finishes, you can run more check disks for other partitions, if you have them on this HDD.

chkdsk d: /r , chkdsk e: /r ...

[Image: a6505fe8.jpg]
I have a theory that the truth is never told during the nine-to-five hours.
-Hunter S. Thompson
Find all posts by this user
Like Post Quote this message in a reply
24-06-2014, 07:27 AM
RE: Technology by Filox
(24-06-2014 12:13 AM)Filox Wrote:  Let me get this right, EasyCap works normally, with everything. Roxio works with everything, except XBox, which you need the most?

It is most probably something in the options. I presume, that if you had some codec or driver issues, then Roxio wouldn't work at all.

What you can do is get the latest drivers for Roxio, when uninstalling EasyCap, be sure to remove everything, then use CCleaner (Cleaner and Registry options) after it. Restart. Then install Roxio. Maybe it helps.

I used the latest drivers for the Roxio installation, I will try CCleaner, though I'm pretty sure I got everything. My Xbox is the only thing I'm trying to use it for.

Also, to correct your understand, both EasyCap and Roxio do not work. I get no video feed from either of them.

What I was saying is that EasyCap worked BEFORE the uninstallation, Roxio never worked. Also I can screen record with unrelated software; I wasn't sure if this is related, just wanted to throw that out there in case it was.

A quick rundown though, I doubt it is the drivers. Roxio does show up on my computer and in the program to record, but when selected I get no video feed. Everything was hooked up correctly, I can promise that because I tested the installation and Roxio with another computer and it worked fine.

It seems that everything works, but my computer just can't render the video. Which is why I think it's a codec or maybe a graphics issue? But since I can still screen record I assume it only doesn't work with an outside source, and according to Roxio's website my computer is compatible... I dunno, that was my thinking process and petty much where I gave up.

Atir aissom atir imon
Find all posts by this user
Like Post Quote this message in a reply
24-06-2014, 07:34 AM (This post was last modified: 24-06-2014 07:38 AM by Filox.)
RE: Technology by Filox
(24-06-2014 07:27 AM)Im_Ryan Wrote:  
(24-06-2014 12:13 AM)Filox Wrote:  Let me get this right, EasyCap works normally, with everything. Roxio works with everything, except XBox, which you need the most?

It is most probably something in the options. I presume, that if you had some codec or driver issues, then Roxio wouldn't work at all.

What you can do is get the latest drivers for Roxio, when uninstalling EasyCap, be sure to remove everything, then use CCleaner (Cleaner and Registry options) after it. Restart. Then install Roxio. Maybe it helps.

I used the latest drivers for the Roxio installation, I will try CCleaner, though I'm pretty sure I got everything. My Xbox is the only thing I'm trying to use it for.

Also, to correct your understand, both EasyCap and Roxio do not work. I get no video feed from either of them.

What I was saying is that EasyCap worked BEFORE the uninstallation, Roxio never worked. Also I can screen record with unrelated software; I wasn't sure if this is related, just wanted to throw that out there in case it was.

A quick rundown though, I doubt it is the drivers. Roxio does show up on my computer and in the program to record, but when selected I get no video feed. Everything was hooked up correctly, I can promise that because I tested the installation and Roxio with another computer and it worked fine.

It seems that everything works, but my computer just can't render the video. Which is why I think it's a codec or maybe a graphics issue? But since I can still screen record I assume it only doesn't work with an outside source, and according to Roxio's website my computer is compatible... I dunno, that was my thinking process and petty much where I gave up.


I'm not really sure what to say here... The drivers might be the sollution, but if that does not work, then start checking and changing the settings in Options menu. Smile

There is the possibility of some settings that need to be set.

Also, I would like you to give me the link to the Roxio card you have. I need the model, so I can google a bit for you.

Quote:Use the remote control for the TV to change the input to Component.

• If you are not able to see the preview video in the Roxio Game Capture software, power off and then power
on the console. The video signal should reset after you power back on.
• If your Xbox 360 comes with a hybrid A/V cable, make sure the switch the cable to “HD” mode.

[Image: a6505fe8.jpg]
I have a theory that the truth is never told during the nine-to-five hours.
-Hunter S. Thompson
Find all posts by this user
Like Post Quote this message in a reply
24-06-2014, 07:54 AM
RE: Technology by Filox
(24-06-2014 07:34 AM)Filox Wrote:  
(24-06-2014 07:27 AM)Im_Ryan Wrote:  I used the latest drivers for the Roxio installation, I will try CCleaner, though I'm pretty sure I got everything. My Xbox is the only thing I'm trying to use it for.

Also, to correct your understand, both EasyCap and Roxio do not work. I get no video feed from either of them.

What I was saying is that EasyCap worked BEFORE the uninstallation, Roxio never worked. Also I can screen record with unrelated software; I wasn't sure if this is related, just wanted to throw that out there in case it was.

A quick rundown though, I doubt it is the drivers. Roxio does show up on my computer and in the program to record, but when selected I get no video feed. Everything was hooked up correctly, I can promise that because I tested the installation and Roxio with another computer and it worked fine.

It seems that everything works, but my computer just can't render the video. Which is why I think it's a codec or maybe a graphics issue? But since I can still screen record I assume it only doesn't work with an outside source, and according to Roxio's website my computer is compatible... I dunno, that was my thinking process and petty much where I gave up.


I'm not really sure what to say here... The drivers might be the sollution, but if that does not work, then start checking and changing the settings in Options menu. Smile

There is the possibility of some settings that need to be set.

Also, I would like you to give me the link to the Roxio card you have. I need the model, so I can google a bit for you.

Quote:Use the remote control for the TV to change the input to Component.

• If you are not able to see the preview video in the Roxio Game Capture software, power off and then power
on the console. The video signal should reset after you power back on.
• If your Xbox 360 comes with a hybrid A/V cable, make sure the switch the cable to “HD” mode.

There are only two that they sell if I remember correctly. I bought it before the HD Pro, so I believe it is this one.
The Roxio itself is now fairly outdated, I'm not too worried about it. I'm more worried about my computer. If I ever buy a new capture card it'll be worthless to me if it can't play Sad

Also, tried that too. That was the first thing I checked. Like I said, I got it to work another laptop. I literally just installed it straight from the disk and it worked.

Once again, thank you for your time.

Atir aissom atir imon
Find all posts by this user
Like Post Quote this message in a reply
24-06-2014, 08:34 AM
RE: Technology by Filox
Quote:You are most likely trying to capture a game at a resolution higher than the video game supports. Roxio Game Capture only supports a resolution up to 1080i if the game does. However, most of modern HD games support 720 natively. You can generally see what resolution your game supports on the back of the game's packaging.

Make sure that the Xbox component cable is set to "HD" rather than "TV".

http://corel.force.com/roxio/articles/en...me-Capture

It's suppose to be a problem with the resolution setting and your cable.

[Image: a6505fe8.jpg]
I have a theory that the truth is never told during the nine-to-five hours.
-Hunter S. Thompson
Find all posts by this user
Like Post Quote this message in a reply
24-06-2014, 08:37 AM
RE: Technology by Filox
(24-06-2014 07:17 AM)Filox Wrote:  What do you mean "it fixed it's own"? You mean to tell me this is one those weird errors, without explanation? Damn it, this shit keeps following me!

Hobo

Now, when in Windows, run chkdsk c: /r , it will ask you do you want to schedule it after restart, you must enter y for yes and then restart. Be patient... But not the hospital one.

When it finishes, you can run more check disks for other partitions, if you have them on this HDD.

chkdsk d: /r , chkdsk e: /r ...


yes. One of those weird things.
When i brought it home, i booted, went to eat something, and when i came back it was still stuck.
So i powered off (i promise i will only do this if it is frozen)
and booted again. Went to smoke something, came back, fixt. Scheduled dskchk,restarted, after diskcheck finished, i started ccleaner, did everything(did you know i had 3GB of duplicate videos and music? Facepalm )
restarted,started defragler. Still bussy,defragler is quite slow. It's already running a half hour with 99% cpu.
Also,can i schedule ccleaner to do his thing once a week or something?



Oh, and another thing. Since i added my old hard drive a few months ago, the bios asks me to "pres F1 to continue"
how can i remove that? It is just a small anoyance,no biggy.

I don't really like going outside.
It's too damn "peopley" out there....
Find all posts by this user
Like Post Quote this message in a reply
Post Reply
Forum Jump: